(已解决)提问:电热套受损后显示温度严重错误,出现反复横跳现象,求解!


电热套昨天在使用的过程中损坏:向上方恒压滴液漏斗内添加硝酸的二氯甲烷溶液时没对准倒撒了,有一些洒到了电热套上;当时我立即泼洒了氨水,并且在电热套内胆上方放了一个盛有氨水的表面皿,大约30分钟后回来进一步处理,发现电热套异常(反复横跳);今天下午拆开待基本晾干后再次通电,还是出现了如视频所示的状况,不知道是电热套哪部分的模块出了问题。各位大佬求帮忙解答😂我好更换受损零件,以及对电热套工作原理有一个更深入的了解。

附:没有任何一个零件,一根电线被烧坏(当然假如电路板被烧坏了我也看不出来😂),数显屏幕明显有一道腐蚀的痕迹;电热套的控温精度为1度,范围为0至400。


算是KC的一个事故报告,也是我发的第一个帖子了,在这里向虎哥和各位大佬问好啊😂等我电热套修好了我会发一点探究出来的东西上来的



[修改于 25 天前 - 2020-05-10 13:02:28]

来自:聊天生活广场 / 科创茶话
2020-5-3 22:29:24
1楼

请问一下这个电热套上下显示的各代表什么。

看下边上那个电位器的阻值正常(断电再测)吗。

带电测试的时候小心点,不然又是个事故报告了

评论(1)折叠评论
加载评论中,请稍候...
折叠评论
2020-5-3 22:34:34
Halloween(作者)
2楼
引用苯辛酸发表于1楼的内容
请问一下这个电热套上下显示的各代表什么。看下边上那个电位器的阻值正常(断电再测)吗。带电测试的时候小...

呃……没考虑到😂下次会带搬砖用手套的;

在正立的前提下(视频一开始电热套是倒立的),上方为温度传感器感知到的温度,下方为控制希望得到的温度。阻值正常应该是多少呢?

折叠评论
加载评论中,请稍候...
折叠评论
3楼

可能是感温头被腐蚀短路开路碰路各种路

按理大多数有个内置感温头的

拆开没连上也可能这样


折叠评论
加载评论中,请稍候...
折叠评论
4楼

这种东西不懂的话尽量还是不要自己修,不然你以为你修好了实际上温度还是错的下次用的时候有GG的危险。

[修改于 1 个月前 - 2020-05-03 22:37:38]

折叠评论
1
加载评论中,请稍候...
折叠评论
Halloween(作者)
5楼
引用radio发表于4楼的内容
这种东西不懂的话尽量还是不要自己修,不然你以为你修好了实际上温度还是错的下次用的时候有GG的危险。

😂我有个水银温度计的,可以拿来校准

折叠评论
加载评论中,请稍候...
折叠评论
Halloween(作者)
6楼
引用m24h发表于3楼的内容
可能是感温头被腐蚀短路开路碰路各种路按理大多数有个内置感温头的拆开没连上也可能这样


IMG_20200503_223924.jpg 呃……你是指这一根热电偶还是?

折叠评论
加载评论中,请稍候...
折叠评论
7楼
引用Halloween发表于2楼的内容
呃……没考虑到😂下次会带搬砖用手套的;在正立的前提下(视频一开始电热套是倒立的),上方为温度传感器...

正常阻值电位器屁股后面标了,用表笔测电位器在两侧的引脚

就知道了,用万用表笔测中间的引脚和任意一侧的引脚(此时要转动电位器手柄),看看电阻值有没有不平稳的跳动,如果有,电位器也可能被腐蚀坏了(电位器要离线测量)。还有你换一个新的热电偶探头试试看。


折叠评论
加载评论中,请稍候...
折叠评论
8楼

就是你手上拿的

(有些还有一个内置的

在电热套那里

你那不一定有)

建议你仔细检查测温输入的接触和线路

看样子你那内部没有腐蚀

说不准只是手忙脚乱时候拉断了

有可能断路部分在外部

有万用表测一下你拿那东西

沿那白线追踪到 IMG_20200503_230102.jpg

一般是k探头两端万用表测是短路的

如果有个1欧以上的电阻就是断了

+1.5  科创币    Halloween   2020-05-03   感谢帮我解决问题😂我分少,给不了多少分见谅啊
折叠评论
加载评论中,请稍候...
折叠评论
Halloween(作者)
9楼
引用苯辛酸发表于1楼的内容
请问一下这个电热套上下显示的各代表什么。看下边上那个电位器的阻值正常(断电再测)吗。带电测试的时候小...

不对啊,我测了半天想起来那个电位器是控制磁搅的……跟加热没关系,而我的磁搅活得好好的😂你说的电位器是这个吗

1588520243196.jpeg

折叠评论
加载评论中,请稍候...
折叠评论
Halloween(作者)
10楼
引用m24h发表于8楼的内容
就是你手上拿的(有些还有一个内置的在电热套那里你那不一定有)建议你仔细检查测温输入的接触和线路看样子...

IMG_20200503_233945.JPG 其实是有腐蚀痕迹的。万用表给学弟拿去用了,用普通的电流表电压表测了一下红蓝两线之间电阻远超1欧……看来是这里的问题了

折叠评论
加载评论中,请稍候...
折叠评论
2020-05-04 09:49:27
11楼
引用Halloween发表于9楼的内容
不对啊,我测了半天想起来那个电位器是控制磁搅的……跟加热没关系,而我的磁搅活得好好的😂你说的电位器...

哦哦,我还以为是控制温度的那

你用酒精(纯的)把腐蚀的地方冲洗干净试试看,说不定就好了,这个电热套的做工好粗糙啊,助焊剂都不擦干净


+1.25  科创币    Halloween   2020-05-04   感谢😂谢谢帮忙解决问题。
折叠评论
加载评论中,请稍候...
折叠评论
Halloween(作者)
12楼
引用苯辛酸发表于11楼的内容
哦哦,我还以为是控制温度的那你用酒精(纯的)把腐蚀的地方冲洗干净试试看,说不定就好了,这个电热套的做...

😂感谢!用酒精擦过之后温度变成50度左右来回跳(总有一种代码bug虽然没有全部找出来但是又离正确答案近了一点的感觉😂),我用酒精冲洗了一下,现在等晾干了。假如能在40度左右跳动我就给它校准一下。

折叠评论
加载评论中,请稍候...
折叠评论
2020-05-06 10:17:39
2020-5-6 10:17:39
13楼
引用Halloween发表于12楼的内容
😂感谢!用酒精擦过之后温度变成50度左右来回跳(总有一种代码bug虽然没有全部找出来但是又离正确答...

进展如何

你看看把探头拔掉(或者加热探头)温度会不会变


折叠评论
加载评论中,请稍候...
折叠评论
2020-05-07 20:36:41
2020-5-7 20:36:41
Halloween(作者)
14楼
引用苯辛酸发表于13楼的内容
进展如何你看看把探头拔掉(或者加热探头)温度会不会变


进展也就那样……温度40到50的跳,相当于不能控温了。我打算直接去找客服确认问题。毕竟我自己也不是对这些东西很了解的,看样子不换配件是修不好了。现在就保佑我坏掉的是那根热电偶,假如我温控器坏了问题就很大(估计配套的很贵,不配套的尺寸不搭)。最近先发一个edta滴定镍的出来,我紫脲酸铵已经到了(真tm贵)。

感谢你还记得我啊,也感谢帮我解决了一些东西。

等我周末我就试试用酒精灯烧探头。不过硝酸存货没了很难受啊😂不能给我的钛板镀二氧化锰了,我到时候拿酒精灯加热先整个电极出来,再点解一点镍粉备用。硝酸镍倒是有一点,不知道能不能用来做电极😂到时候等我试了加热热电偶就发出来。

折叠评论
加载评论中,请稍候...
折叠评论
15楼

不像是探头坏了,像是温控器被腐蚀过。考虑拆开温控器电路板,用酒精彻底清洗


折叠评论
加载评论中,请稍候...
折叠评论
16楼

还是探头坏了 

如果把探头短路 应该会不再跳动 并显示室温 就说明温控没问题



折叠评论
加载评论中,请稍候...
折叠评论
17楼

建议吧电路板洗干净后表面涂上硅胶,可以防水防腐蚀的。

折叠评论
加载评论中,请稍候...
折叠评论
Halloween(作者)
18楼
引用m24h发表于16楼的内容
还是探头坏了 如果把探头短路 应该会不再跳动 并显示室温 就说明温控没问题

谢谢啊,到时候我可以试一下。

折叠评论
加载评论中,请稍候...
折叠评论
2020-05-08 08:32:00
19楼
引用m24h发表于16楼的内容
还是探头坏了 如果把探头短路 应该会不再跳动 并显示室温 就说明温控没问题

不一定显示室温,因为电压差为0了,显示的温度应该很低

[修改于 1 个月前 - 2020-05-08 08:32:36]

评论(1)折叠评论
加载评论中,请稍候...
折叠评论
20楼
引用Halloween发表于14楼的内容
进展也就那样……温度40到50的跳,相当于不能控温了。我打算直接去找客服确认问题。毕竟我自己也不是对...

还是找客服吧,安全一点

折叠评论
加载评论中,请稍候...
折叠评论
2020-05-09 21:16:55
2020-5-9 21:16:55
Halloween(作者)
21楼
引用苯辛酸发表于19楼的内容
不一定显示室温,因为电压差为0了,显示的温度应该很低

哎,谢谢了!!!今天莫名其妙好了,温度变化到挺正常,温度显示也接近室温了。明天校准一下就能用了(其实不校准也行)。客服说温度控制模块50一个,也不是很贵,下次再坏可以考虑直接换模块😂毕竟最近出了问题。下次用我就连着温度计一起插了,这样就算控温出了错也能用温度器补救一下。(话说电位器应该很便宜吧,下次直接阉了控温接个电位器应该也行😂就是有点亏了)

折叠评论
1
加载评论中,请稍候...
折叠评论
2020-05-10 10:58:43
22楼
引用Halloween发表于21楼的内容
哎,谢谢了!!!今天莫名其妙好了,温度变化到挺正常,温度显示也接近室温了。明天校准一下就能用了(其实...

那就可能是有几个焊点导通了,如果下次还出问题再用酒精擦擦,,不过还是要小心点

+0.5  科创币    Halloween   2020-05-10   感谢🙏
折叠评论
加载评论中,请稍候...
折叠评论
Halloween(作者)
23楼
引用苯辛酸发表于22楼的内容
那就可能是有几个焊点导通了,如果下次还出问题再用酒精擦擦,,不过还是要小心点

嗯,感谢。

折叠评论
加载评论中,请稍候...
折叠评论
2020-05-14 12:44:09
2020-5-14 12:44:09
24楼

这个电路板其实应该像洗衣机电路板那样用透明胶浇筑封好的。你可以去买瓶玻璃胶把电路板密封下。

折叠评论
加载评论中,请稍候...
折叠评论
Halloween(作者)
25楼
引用zgchen发表于24楼的内容
这个电路板其实应该像洗衣机电路板那样用透明胶浇筑封好的。你可以去买瓶玻璃胶把电路板密封下。


OK!太感谢了!

折叠评论
加载评论中,请稍候...
折叠评论
2020-05-15 10:36:09
26楼
引用Halloween发表于25楼的内容
OK!太感谢了!

不客气!!爱护设备才能更好的做实验!! sticker 设备有缺陷及时修改能更好利用资源。



折叠评论
加载评论中,请稍候...
折叠评论
Halloween(作者)
27楼
引用zgchen发表于26楼的内容
不客气!!爱护设备才能更好的做实验!!设备有缺陷及时修改能更好利用资源。

呃……电路板就是直接用玻璃胶粘吗?感觉不太妥当,会不会导致不好散热然后坏掉了?😂某宝上的那种粘马桶的直接挤的能不能用啊(家里只有热熔胶枪无玻璃胶枪)

评论(1)折叠评论
加载评论中,请稍候...
折叠评论
2020-05-18 19:31:22
2020-5-18 19:31:22
28楼
引用Halloween发表于27楼的内容
呃……电路板就是直接用玻璃胶粘吗?感觉不太妥当,会不会导致不好散热然后坏掉了?😂某宝上的那种粘马桶...

不要瞎搞,又坏了的话修起来会非常头疼,到时候知道问题在哪却无能为力使最令人后悔的了

评论(1)折叠评论
加载评论中,请稍候...
折叠评论
29楼
引用Halloween发表于27楼的内容
呃……电路板就是直接用玻璃胶粘吗?感觉不太妥当,会不会导致不好散热然后坏掉了?😂某宝上的那种粘马桶...

玻璃胶有的有腐蚀性的,正规地方用的硅橡胶。

折叠评论
加载评论中,请稍候...
折叠评论
Halloween(作者)
30楼
引用大仙发表于29楼的内容
玻璃胶有的有腐蚀性的,正规地方用的硅橡胶。

算了不粘了😂我怕了

折叠评论
加载评论中,请稍候...
折叠评论

想参与大家的讨论?现在就 登录 或者 注册

Halloween
进士 机友 笔友
文章
3
回复
44
学术分
0
2019/08/19注册,13 小时前活动

一粒沙子。

插入资源
全部
图片
视频
音频
附件
全部
未使用
已使用
正在上传
空空如也~
上传中..{{f.progress}}%
处理中..
上传失败,点击重试
{{f.name}}
空空如也~
(视频){{r.oname}}
{{selectedResourcesId.indexOf(r.rid) + 1}}
插入表情
我的表情
共享表情
Emoji
上传
注意事项
最大尺寸100px,超过会被压缩。为保证效果,建议上传前自行处理。
建议上传自己DIY的表情,严禁上传侵权内容。
点击重试等待上传{{s.progress}}%处理中...已上传
空空如也~
草稿箱
加载中...
此处只插入正文,如果要使用草稿中的其余内容,请点击继续创作。
{{fromNow(d.toc)}}
{{getDraftInfo(d)}}
标题:{{d.t}}
内容:{{d.c}}
继续创作
删除插入插入
{{forum.displayName}}
{{forum.countThreads}}
篇文章,
{{forum.countPosts}}
条回复
{{forum.description || "暂无简介"}}
ID: {{user.uid}}
学术分隐藏
{{submitted?"":"投诉"}}
请选择违规类型:
{{reason.description}}
支持的图片格式:jpg, jpeg, png