已屏蔽 原因:{{ notice.reason }}已屏蔽
{{notice.noticeContent}}
~~空空如也

对LCc的测试,近的实际测试结果是这么个情况:

驱动电路驱动变压器的时候,如果只是初次级1:1的绕制,到LCC模式下谐振频率,工作情况全都是正常的,都和计算值相差无几。

但换成高变比以后(1:240~400+),这时谐振全都是乱的,和计算值完全不搭界了(谐振频率要高出计算值N多倍),电路也无法工作在软开关模式下,只能执行硬开关频率;同时变压器次级根本没有输出,然后空心电感也发热严重。

然而同样变压器初次级,放弃谐振,直接用纯硬开关模式测试,结果是没有问题的。

这么一来,就已经确定了问题是出在变压器的漏感值和寄生电容上面。

而且如果LCR测出的漏感值没问题的话,那最大可能就是变压器次级的寄生电容已经是无比巨大了,然后导致LCC根本进不了工作状态。

针对这个猜想,我用实际做了下验证。就是在谐振电感电容都不变的情况下,把CP电容换成个巨大的电容(原CP电容和谐振电容的比例是0.029:0.0811,换掉后就成了0.33:0.0811,让CP电容4倍于CS电容),然后用1:1变比的变压器做测试。

然而实际测试的结果,却是大跌眼镜。开关频率工作在153Khz上,谐振频率工作在51k的值上,这种结果…。然后测试出变压器次级的输出电压为103V交流…(输入值314V直流)。


从结果反推理论,也就是说,CP电容实际上只是个储能电容。CP与CS电容的关系,其实只是为了在变压器前升降压。变压器折算到初级的寄生电容到底是作为CP电容的一部份,还是其他的,目前已经无法理解了。

只是再度陷入僵局了。接下来还会再度进行测试,试试电感问题。

如果有谁知道问题所在的,请提醒一声…

文号 / 858830

十步芳草
名片发私信
学术分 0
总主题 26 帖总回复 143 楼拥有证书:进士 机友 笔友
注册于 2010-07-08 09:02最后登录 2024-04-06 00:54
主体类型:个人
所属领域:无
认证方式:手机号
IP归属地:未同步

个人简介

暂未填写
文件下载
加载中...
{{errorInfo}}
{{downloadWarning}}
你在 {{downloadTime}} 下载过当前文件。
文件名称:{{resource.defaultFile.name}}
下载次数:{{resource.hits}}
上传用户:{{uploader.username}}
所需积分:{{costScores}},{{holdScores}}下载当前附件免费{{description}}
积分不足,去充值
文件已丢失

当前账号的附件下载数量限制如下:
时段 个数
{{f.startingTime}}点 - {{f.endTime}}点 {{f.fileCount}}
视频暂不能访问,请登录试试
仅供内部学术交流或培训使用,请先保存到本地。本内容不代表科创观点,未经原作者同意,请勿转载。
音频暂不能访问,请登录试试
投诉或举报
加载中...
{{tip}}
请选择违规类型:
{{reason.type}}

空空如也

插入资源
全部
图片
视频
音频
附件
全部
未使用
已使用
正在上传
空空如也~
上传中..{{f.progress}}%
处理中..
上传失败,点击重试
等待中...
{{f.name}}
空空如也~
(视频){{r.oname}}
{{selectedResourcesId.indexOf(r.rid) + 1}}
处理中..
处理失败
插入表情
我的表情
共享表情
Emoji
上传
注意事项
最大尺寸100px,超过会被压缩。为保证效果,建议上传前自行处理。
建议上传自己DIY的表情,严禁上传侵权内容。
点击重试等待上传{{s.progress}}%处理中...已上传,正在处理中
空空如也~
处理中...
处理失败
加载中...
草稿箱
加载中...
此处只插入正文,如果要使用草稿中的其余内容,请点击继续创作。
{{fromNow(d.toc)}}
{{getDraftInfo(d)}}
标题:{{d.t}}
内容:{{d.c}}
继续创作
删除插入插入
插入公式
评论控制
加载中...
文号:{{pid}}
加载中...
详情
详情
推送到专栏从专栏移除
设为匿名取消匿名
查看作者
回复
只看作者
加入收藏取消收藏
收藏
取消收藏
折叠回复
置顶取消置顶
评学术分
鼓励
设为精选取消精选
管理提醒
编辑
通过审核
评论控制
退修或删除
历史版本
违规记录
投诉或举报
加入黑名单移除黑名单
查看IP
{{format('YYYY/MM/DD HH:mm:ss', toc)}}
ID: {{user.uid}}