或 与
{{ forum.displayName }}
{{ forum.displayName }}
全部文章   只看精选
至
匹配程度   发表时间
降序   升序
收起
高级搜索
约找到 33 条结果,耗时 0.282 秒
合宙dtu开源方案
大仙
6年11个月前
发表于电子技术仪器仪表
支持常见的MQTT,TCP,UDP,HTTP协议支持阿里云,中国移动ONENET,百度云,腾讯云除硬件手册外版权均为上海合宙公司所有。pcb是用开源的kicad绘制,b站上有教程。
一个简单的 UDP 协议代理服务器
我说要有光
10年4个月前
发表于软件综合
这个小软件是小光自制自用的梯子,主要负责 QUIC 与 DNS 协议的转发,并具备一定程度的 DNAT 能力。程序部署后可避免 DNS 污染并快速访问一系列启用了 QUIC 协议的 Google 旗下...
[原创软件发布]UDP Fighter 科创论坛专版
ldc
18年2个月前
发表于软件综合
不久前做了个小小的攻击器,和大家分享下,顺便为咱论坛做做广告。本人水平有限,做得不好大家别见怪。
C# 端口转发软件
金坷居士
10年11个月前
回复于软件综合
支持UDP转发不
C# 端口转发软件
张静茹
10年11个月前
回复于软件综合
引用 金坷居士:支持UDP转发不 需要改
使用Lichtblick实现遥测数据绘图、录制和回放
warmonkey
11个月29天前
发表于软件综合航天技术
json) -----------------> foxglove_json_XXXXXXXXX -----------------> Lichtblick (实时显示) UDP
使用mailslot实现本地C/S双工通信
amo
10年0个月前
回复于软件综合
mailslot好像是通过UDP来传输数据的,不太可靠可以用Socket,还是跨平台的
ICMP协议突破计费限制的设想
celeron533
14年0个月前
发表于软件综合
三大协议TCP UDP ICMPTransmission Control ProtocolUser Diagram ProtocolInternet Control Message Protocol很多高校网络中
研华ADAM-4571L串口服务器拆机
大仙
5年1个月前
发表于拆机鉴赏
台湾研华公司出品,支持rs232串口转TCP、UDP
AD936X gnuradio SDR实现QPSK视频传输
smith
6个月5天前
回复于无线电
如果遇到星座图正常,但是视频播放不了的情况,把流图两边的udp sink改成tcp sink就可以了
【转】 MCU串口无线上网模块(预告)
warmonkey
17年7个月前
发表于电子技术
设置参数包括网络连接模式,默认连接AP设置,密码格式,IP分配方式,IP地址,数据传送方式(TCP/UDP),A串口(数据流串口)通讯参数设置等。
AD936X gnuradio SDR实现QPSK视频传输
smith
11个月23天前
发表于无线电
发射出去接收端是另外一个电脑,从SDR读取IQ数据,进行相位时钟同步(Gardner算法),线性均衡(CMA算法)、Costas解调、映射符号,解析访问协议头、组装成8bit字节、检查CRC32、得到ts流视频数据发送给UDP
疑被入侵惊魂记
m24h
5年10个月前
发表于软件综合
忽然想起一件事来先不急慌用手机发段rmcp的UDP包给这个地址的623端口有反应了原来是serial over lan赶紧喝口枸杞水压压惊警报解除。。。。。。
MOXA ioLogik E1210 MODBUS TCP数字量输入模块
大仙
3年9个月前
发表于跳蚤市场
AOPC (Active Tag), MXIO LibraryManagement BOOTP, RESTful API, DHCP Client, HTTP, IPv4, TCP/IP, UDP
【Applied Motion Products】伺服电机|步进电机也可以python编程了
公众号EV技研作者1900
7年8个月前
发表于电动汽车
SCL命令可以通过TCP或UDP,RS-485和RS-232连接发送。
本区 精彩绝伦的文章
joyeep
16年1个月前
发表于软件综合
DEMO:https://www.kechuang.org/t/9931 控制网络流量规则变化并输出波形——NetWaveOutputhttps://www.kechuang.org/t/10246 UDP
关于物联网的随笔
novakon
10年1个月前
发表于电子技术
如果传感器节点要发送数据,就把目标IP地址+待发送数据,通过TN协议发到TN路由器,TN路由器收到之后将地址和数据封成UDP包,从以太网口发出去。
“棱镜门”躺枪?树莓派轻松解决。
1521815837
12年10个月前
发表于软件综合
0.0.0.0/0           ACCEPT       ah     --    0.0.0.0/0              0.0.0.0/0           ACCEPT       udp
树莓派图传和DIY方法
smith
3年5个月前
发表于极客DIY
这个是我重点介绍的图传项目, 这个图传项目相当于EZ-wifibroadcast的延续, 同时对pi的要求不高, 甚至支持地面端使用笔记本电脑直接接收,而且最主要, 软件上进行了改进wfb-ng图传在软件上支持UDP
自制超低成本ESP32空心杯四轴,发现动力不足
Dreemurr_逐梦
1年3个月前
回复于极客DIY电子技术
:自恢复保险丝天线座子:IPEX1代,0.2元天线:0.8元其他二极管电阻电容电感3元遥控器加接收机共8.75元遥控器使用手机,Esp8285开启AP模式,用APP inventor做个手机软件,使用udp
下一代互联网的标准研究
1211
20年8个月前
发表于极客DIY
MTU路径发现类   IPv6 MTU路径发现,RFC1981   (8)报头压缩类 IPv6报头压缩,RFC2507 在点到点协议(PPP)上的IP报头压缩,RFC2509 低速串行连接的IP/UDP
基于OpenWRT路由器OS的部分可信网络实现
phpskycn
1年9个月前
发表于软件综合
对于非网页内容的各种应用,早期开发者通常以自建TCP/UDP链接的形式访问,但是随着RESTful API、WebSocket、GRPC等技术的流行,其访问方式和浏览器逐步趋于相同,一些App直接以内嵌浏览器
基于MB90F462的智能家居数据采集卡设计
mass_lynnxy
18年4个月前
发表于电子技术
在Iconnector内部的Flash中存储有Internet协议栈,支持PPP、IP、UDP、TCP、DNS、SMTP、POP3、HTTP、FTP、Telnet等几乎所有的网络协议。
WEIZILI
1年8个月前
电文查看详情
,买打折邮票的话1.2的邮票实际也就六毛,也就是说,100封平信只要花60元,除去平信丟信,这100封大概有70-80封会到达目的地很显然,70封平信塞满对方传达室的威力远胜于花60元搞80gbps的udp
回 14楼(kokming999) 的帖子
geis
13年7个月前
回复于极客DIY
(PDF)Best Practices for Use of SASL ANONYMOUSInformationalActive2009-09-30XEP-0176 (PDF)Jingle ICE-UDP
本人原创,论文首发,转载摘录注明出处,联系本人
亦hhhhhqqqqq
13年11个月前
发表于机械与工具
而internet协议族TCP/IP还包含了与这两个协议有关的其它协议及网络应用,如UDP(用户数据报协议)、ARP(地址转化协议)和ICMP(互联网控制报文协议)。
国产FPGA + MCU 开发板的开发计划
唐老鸭
7年8个月前
回复于电子技术
简单的说就是网口转RS232/422串口,至于串口的路数视剩余IO而定硬件开发难度:低逻辑开发难度:较高,TCP/UDP部分有参考资料和代码,主要要实现网络数据包和串口数据包缓存、转换,最后还可能要用labview
C#常用开源类库
张静茹
6年3个月前
发表于软件综合
metro这个项目是C#编写的类库,它提供了一套丰富的类使开发IP version 4, TCP, UDP and ICMP等工作更容易。
求助帖:新做的特斯拉线圈,不谐振;回复,顶楼都感谢!
小锋锋
11年4个月前
回复于高电压技术
引用 su2su:XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX 你做的挺好的啊,功率是多少瓦?你的高压是怎么产生的?...
文件下载
加载中...
{{ errorInfo }}
{{ downloadWarning }}
你在 {{ downloadTime }} 下载过当前文件。
文件名称:{{ resource.defaultFile.name }}
下载次数:{{ resource.hits }}
所需积分:{{ costScores }},{{ holdScores }}下载当前附件免费{{ description }}
积分不足,去充值
文件已丢失

当前账号的附件下载数量限制如下:
时段 个数
{{f.startingTime}}点 - {{f.endTime}}点 {{f.fileCount}}